		<!DOCTYPE html>
		<html lang="en-US">
		
<head>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="">
		<!--[if lt IE 9]>
			<script src="https://mofa.gov.np/wp-content/themes/themepeak-pro/js/html5.min.js"></script>
		<![endif]-->
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Press Release on Rt. Hon. PM&#039;s Address to NAM Virtual Summit on COVID-19 - Ministry of Foreign Affairs Nepal MOFA</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mofa.gov.np/press-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mofa.gov.np/#website","url":"https://mofa.gov.np/","name":"Ministry of Foreign Affairs Nepal MOFA","description":"Nepal Government  Foreign Affairs Nepal MOFA Official Site","potentialAction":[{"@type":"SearchAction","target":"https://mofa.gov.np/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mofa.gov.np/press-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19/#primaryimage","inLanguage":"en-US","url":"https://mofa.gov.np/wp-content/uploads/2018/05/letter-head-eng.jpg","width":2500,"height":683},{"@type":"WebPage","@id":"https://mofa.gov.np/press-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19/#webpage","url":"https://mofa.gov.np/press-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19/","name":"Press Release on Rt. Hon. PM's Address to NAM Virtual Summit on COVID-19 - Ministry of Foreign Affairs Nepal MOFA","isPartOf":{"@id":"https://mofa.gov.np/#website"},"primaryImageOfPage":{"@id":"https://mofa.gov.np/press-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19/#primaryimage"},"datePublished":"2020-05-04T15:35:05+00:00","dateModified":"2020-05-04T15:36:23+00:00","author":{"@id":"https://mofa.gov.np/#/schema/person/ed4c75c3ab2feba869be7ecd455ddfce"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mofa.gov.np/press-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19/"]}]},{"@type":["Person"],"@id":"https://mofa.gov.np/#/schema/person/ed4c75c3ab2feba869be7ecd455ddfce","name":"IT Department","image":{"@type":"ImageObject","@id":"https://mofa.gov.np/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0204a6db8f9099272354e8e131a51a39?s=96&d=mm&r=g","caption":"IT Department"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ministry of Foreign Affairs Nepal MOFA &raquo; Feed" href="https://mofa.gov.np/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mofa.gov.np\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://mofa.gov.np/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://mofa.gov.np/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mofa.gov.np/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mofa.gov.np/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://mofa.gov.np/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_ie_check-css'  href='https://mofa.gov.np/wp-content/plugins/ie-compatibility-mode-checker/public/css/wp-ie-check-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='https://mofa.gov.np/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='https://mofa.gov.np/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='https://mofa.gov.np/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://mofa.gov.np/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='themepeak-web-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='themepeak-style-css'  href='https://mofa.gov.np/wp-content/themes/themepeak-pro/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://mofa.gov.np/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-grid-css'  href='https://mofa.gov.np/wp-content/themes/themepeak-pro/css/gridsystem.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='themepeak-responsive-css'  href='https://mofa.gov.np/wp-content/themes/themepeak-pro/css/responsive.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mofa.gov.np/wp-content/tablepress-combined.min.css?ver=9' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://mofa.gov.np/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.10.1' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<!--n2css--><script type='text/javascript' src='https://mofa.gov.np/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=99.1'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=99.1'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/themes/themepeak-pro/js/jquery.sidr.min.js?ver=1.2.1%20-%202013-11-06'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/themes/themepeak-pro/js/themepeak-custom-scripts.min.js'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8'></script>
<link rel='https://api.w.org/' href='https://mofa.gov.np/wp-json/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://mofa.gov.np/?p=15060' />
<link rel="alternate" type="application/json+oembed" href="https://mofa.gov.np/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmofa.gov.np%2Fpress-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mofa.gov.np/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmofa.gov.np%2Fpress-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19%2F&#038;format=xml" />
<style type="text/css" id="csseditorglobal">
/* Blink for Webkit and others
(Chrome, Safari, Firefox, IE, ...)
*/

@-webkit-keyframes blinker {
  from {opacity: 1.0;}
  to {opacity: 0.0;}
}
.blink{
	text-decoration: blink;
	-webkit-animation-name: blinker;
	-webkit-animation-duration: 0.9s;
	-webkit-animation-iteration-count:infinite;
	-webkit-animation-timing-function:ease-in-out;
	-webkit-animation-direction: alternate;
  -webkit-text-fill-color: red;
  
}</style>
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<!-- refreshing cache --><!-- refreshing cache --><link rel="icon" href="https://mofa.gov.np/wp-content/uploads/2016/01/cropped-Logo_MOFA_Ministry-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mofa.gov.np/wp-content/uploads/2016/01/cropped-Logo_MOFA_Ministry-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mofa.gov.np/wp-content/uploads/2016/01/cropped-Logo_MOFA_Ministry-180x180.png" />
<meta name="msapplication-TileImage" content="https://mofa.gov.np/wp-content/uploads/2016/01/cropped-Logo_MOFA_Ministry-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.inside-box{
	margin-top:0;
	padding:5px;
}
.list-button{
	border-radius:5px;
}		</style>
		<!-- Ministry of Foreign Affairs Nepal MOFA inline CSS Styles -->
<style type="text/css" media="screen">
.site-title a, .site-description { color: #blank; }
#site-header { position: absolute !important; clip: rect(1px 1px 1px 1px); clip: rect(1px, 1px, 1px, 1px); }
body, button, input, select, textarea { color: ; }
a { color: #404040; }
a:hover, a:focus, a:active { color: #1e73be; }
#masthead { background-color: ; }
.site-title a:hover { color: ; }
.site-description { color: ; }
#content { background-color: ; }
#main { background-color: ; }
.page-title, #main .entry-title, #main .entry-title a { color: ; }
#main .entry-title a:hover { color: ; }
#main .entry-meta a { color: ; }
#main .entry-meta a:hover { color: ; }
.sidebar-primary, .sidebar-secondary { background-color: ; }
.sidebar-primary .widget-wrap .widget-title, .sidebar-primary .widget-wrap .widget-title a, .sidebar-secondary .widget-wrap .widget-title, .widget-wrap .sidebar-secondary .widget-title a { color: ; }
.sidebar-primary .widget-wrap, .sidebar-secondary .widget-wrap { color: ; }
.sidebar-primary .widget-wrap a, .sidebar-secondary .widget-wrap a { color: ; }
#nav-below, #infinite-handle { background-color: ; }
#nav-below:hover, #infinite-handle:hover { background-color: ; }
#nav-below .wp-pagenavi span.pages, #infinite-handle span { color: ; }
#nav-below a, #nav-below .wp-pagenavi a, #nav-below .wp-pagenavi span, #infinite-handle span { color: ; }
#nav-below a:hover, #nav-below .wp-pagenavi a:hover, #nav-below .wp-pagenavi span.current, #infinite-handle span:hover, #infinite-handle span:hover { color: ; }
#nav-below .wp-pagenavi a, #infinite-handle span { background-color: ; }
#nav-below .wp-pagenavi a:hover, #nav-below .wp-pagenavi span.current,  #infinite-handle span:hover { background-color: ; }
#site-generator { background-color: #35425d; color: #f4f4f4; }
#site-generator a { color: ; }
#supplementary { background-color: #445475; }
#supplementary .widget-wrap .widget-title, #supplementary .widget-wrap .widget-title a { color: ; }
#supplementary .widget-wrap { color: ; }
#supplementary .widget-wrap a { color: ; }
#promotion-message { background-color: ; color: ;  }
#promotion-message a { color: ; }
#promotion-message .right a { background-color: ; color: ; }
#promotion-message .right a:hover { background-color: ; color: ; }
#scrollup { background-color: #35425d; color: ; }
#scrollup:hover { background-color: ; color: ; }
#feature-slider { background-color: ; }
#feature-slider .entry-container { color: ; }
#feature-slider .entry-container a { color: ; }
#featured-content { background-color: ; }
#featured-content .entry-title, #featured-content .entry-title a { color: ; }
#featured-content { color: ; }
#featured-content a { color: ; }
.nav-primary { background-color: #093d63; }
.nav-primary ul.menu a { color: #e5e5e5; }
.nav-primary ul.menu li:hover > a, .nav-primary ul.menu a:focus, .nav-primary ul.menu .current-menu-item > a, .nav-primary ul.menu .current-menu-ancestor > a, .nav-primary ul.menu .current_page_item > a, .nav-primary ul.menu .current_page_ancestor > a { background-color: #21759b; color: #ffffff; }
.nav-primary ul.menu .sub-menu a, .nav-primary ul.menu .children a { background-color: #f2f2f2; color: #424242; }
.nav-secondary { background-color: ; }
.nav-secondary ul.menu a { color: ; }
.nav-secondary ul.menu li:hover > a, .nav-secondary ul.menu a:focus, .nav-secondary ul.menu .current-menu-item > a, .nav-secondary ul.menu .current-menu-ancestor > a, .nav-secondary ul.menu .current_page_item > a, .nav-secondary ul.menu .current_page_ancestor > a { background-color: ; color: ; }
.nav-secondary ul.menu .sub-menu a, .nav-secondary ul.menu .children a { background-color: ; color: ; }
.nav-footer { background-color: ; }
.nav-footer ul.menu a { color: ; }
.nav-footer ul.menu li:hover > a, .nav-footer ul.menu a:focus, .nav-footer ul.menu .current-menu-item > a, .nav-footer ul.menu .current-menu-ancestor > a, .nav-footer ul.menu .current_page_item > a, .nav-footer ul.menu .current_page_ancestor > a { background-color: ; color: ; }
.nav-footer ul.menu .sub-menu a, .nav-footer ul.menu .children a { background-color: ; color: ; }
body, button, input, select, textarea { font-family: "Roboto Slab", serif; }
.site-title { font-family: "Roboto Slab", serif; }
.site-description { font-family: "Roboto Slab", serif; }
.page-title, #main .entry-container .entry-title, #featured-content .entry-title { font-family: "Roboto Slab", serif; }
#main .entry-container, #featured-content { font-family: "Roboto Slab", serif; }
h1, h2, h3, h4, h5, h6 { font-family: "Roboto Slab", serif; }
.widget_themepeak_social_icons .genericon:before { font-size:25px; }
</style>
</head>

<body class="post-template-default single single-post postid-15060 single-format-standard group-blog no-sidebar full-width excerpt-thumbnail-featured-image mobile-menu-one">
		<div id="page" class="hfeed site">
		<div class="section group">

<div style="width:50%;height:3px;background:red;float:left;">
</div>
<div style="width:50%;height:3px;background:blue;float:left;">
</div>

</div>
		<header id="masthead" role="banner">

    		<div class="wrapper">
		    
    <div id="mobile-header-left-menu" class="mobile-menu-anchor primary-menu">
        <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
            <span class="mobile-menu-text">Menu</span>
        </a>
    </div><!-- #mobile-header-menu -->

    <div id="site-branding" class="logo-left">
			<div id="site-logo">
				<a href="https://mofa.gov.np/" title="Ministry of Foreign Affairs Nepal MOFA" rel="home">
					<img src="https://mofa.gov.np/wp-content/uploads/2019/09/Logo_MOFA_Ministry-Oct-2018-1.png" alt="Ministry of Foreign Affairs">
				</a>
			</div><!-- #site-logo --></div><!-- #site-branding-->

<aside class="sidebar sidebar-header-right widget-area">
	<section id="themepeak_social_icons-2" class="widget widget_themepeak_social_icons"><div class="widget-wrap"><a class="genericon_parent genericon genericon-facebook-alt" target="_blank" title="Facebook" href="https://www.facebook.com/MOFANEPAL/"><span class="screen-reader-text">Facebook</span> </a><a class="genericon_parent genericon genericon-twitter" target="_blank" title="Twitter" href="https://twitter.com/mofanepal"><span class="screen-reader-text">Twitter</span> </a><a class="genericon_parent genericon genericon-flickr" target="_blank" title="Flickr" href="https://www.flickr.com/photos/mofanepal/"><span class="screen-reader-text">Flickr</span> </a><a class="genericon_parent genericon genericon-youtube" target="_blank" title="YouTube" href="https://www.youtube.com/channel/UC46FfJGj3wiLaPHfc7UmI0A/videos"><span class="screen-reader-text">YouTube</span> </a><a class="genericon_parent genericon genericon-mail" target="_blank" title="Email" href="http://mail.mofa.gov.np/mail1"><span class="screen-reader-text">Email</span> </a><a id="custom-icon-1" class="custom-icon" target="_blank" title="Ehajiri" href="http://mofa.ehajiri.com/">
					<img  alt="Ehajiri" class ="icon-static" src="https://mofa.gov.np/wp-content/uploads/2018/03/Logo.png" /></a></div><!-- .widget-wrap --></section><!-- #widget-default-search --><section id="text-37" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="display: inline-block;">
<form class="search-form" style="position: relative;" role="search" action="" method="get">
<input class="search-field" title="Search for:" name="s" type="search" placeholder="Search …" /></form>
</div>
</div>
		</div><!-- .widget-wrap --></section><!-- #widget-default-search --></aside><!-- .sidebar .header-sidebar .widget-area -->

			</div><!-- .wrapper -->
		</header><!-- #masthead -->
		  
    	<nav class="nav-primary search-enabled" role="navigation">
            <div class="wrapper">
                <h1 class="assistive-text">Primary Menu</h1>
                <div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                <ul id="menu-main-menu" class="menu themepeak-nav-menu"><li id="menu-item-613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-613"><a href="https://mofa.gov.np/"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true"></i><span class="visuallyhidden">HOME</span></a></li>
<li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://mofa.gov.np/the-ministry/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-8802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8802"><a href="https://mofa.gov.np/about-mofa/">About MoFA</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://mofa.gov.np/the-ministry/history-of-the-ministry-of-foreign-affairs/">MoFA History</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://mofa.gov.np/the-ministry/organizational-structure/">Organization</a>
	<ul class="sub-menu">
		<li id="menu-item-610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610"><a href="https://mofa.gov.np/minister-of-foreign-affairs/">Minister</a></li>
		<li id="menu-item-611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611"><a href="https://mofa.gov.np/officials/">Officials</a></li>
		<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="https://mofa.gov.np/the-ministry/divisionssections/">Divisions/Sections/Unit</a></li>
		<li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512"><a href="https://mofa.gov.np/the-ministry/departments/">Departments</a></li>
		<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://mofa.gov.np/the-ministry/liaison-officebirgunj/">Liaison Office, Birgunj</a></li>
		<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://mofa.gov.np/the-ministry/institute-of-foreign-affairs/">Institute of Foreign Affairs</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="https://mofa.gov.np/foreign-policy/">FOREIGN RELATIONS</a>
<ul class="sub-menu">
	<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="https://mofa.gov.np/foreign-policy/">Nepal&#8217;s Foreign Policy</a></li>
	<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://mofa.gov.np/foreign-policy/bilateral-relation/">Nepal&#8217;s Bilateral Relations</a></li>
	<li id="menu-item-8778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8778"><a href="https://mofa.gov.np/nepals-regional-affairs/">Nepal&#8217;s Regional Affairs</a>
	<ul class="sub-menu">
		<li id="menu-item-8777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8777"><a href="https://mofa.gov.np/nepal-and-saarc/">Nepal and SAARC</a></li>
		<li id="menu-item-8776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8776"><a href="https://mofa.gov.np/nepal-and-bimstec/">Nepal and BIMSTEC</a>
		<ul class="sub-menu">
			<li id="menu-item-8199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8199"><a target="_blank" rel="noopener noreferrer" href="https://mofa.gov.np/fourthbimstecsummit/">4th BIMSTEC</a></li>
		</ul>
</li>
		<li id="menu-item-8775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8775"><a href="https://mofa.gov.np/nepal-and-acd/">Nepal and ACD</a></li>
		<li id="menu-item-8774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8774"><a href="https://mofa.gov.np/nepal-and-sco/">Nepal and SCO</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-469"><a href="http://www.mofa.gov.np/departmentsmissions/">DIPLOMATIC MISSION</a>
<ul class="sub-menu">
	<li id="menu-item-600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-600"><a href="#">Nepalese Missions Overseas</a>
	<ul class="sub-menu">
		<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://mofa.gov.np/embassy-of-nepal/">Embassy of Nepal</a></li>
		<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506"><a href="https://mofa.gov.np/permanent-mission-of-nepal-to-un/">Permanent Mission of Nepal to UN</a></li>
		<li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://mofa.gov.np/consulates-general-of-nepal/">Consulates General of Nepal</a></li>
	</ul>
</li>
	<li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-601"><a href="#">Foreign Missions Accredited to Nepal</a>
	<ul class="sub-menu">
		<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://mofa.gov.np/residential-diplomatic-missions/">Residential Diplomatic Missions</a></li>
		<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://mofa.gov.np/non-residential-diplomatic-missions/">Non-Residential Diplomatic Missions</a></li>
	</ul>
</li>
	<li id="menu-item-4329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4329"><a target="_blank" rel="noopener noreferrer" href="https://mofa.gov.np/wp-content/uploads/2020/03/Diplomatic-List-2020.pdf">Diplomatic List</a></li>
</ul>
</li>
<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485"><a href="https://mofa.gov.np/consular-affairs/">CONSULAR AFFAIRS</a>
<ul class="sub-menu">
	<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-516"><a href="https://mofa.gov.np/consular-affairs/passport-services/">For Nepalese Citizens</a>
	<ul class="sub-menu">
		<li id="menu-item-602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602"><a href="http://www.nepalconsular.gov.np">Consular Services</a></li>
		<li id="menu-item-604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604"><a href="http://nepalpassport.gov.np/">Passport</a></li>
	</ul>
</li>
	<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515"><a href="https://mofa.gov.np/consular-affairs/consular-services/">For Foreigners Visiting Nepal</a>
	<ul class="sub-menu">
		<li id="menu-item-603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603"><a href="https://mofa.gov.np/visa-information/">Visa Information</a></li>
		<li id="menu-item-605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="https://mofa.gov.np/travel-notice/">Travel Notice</a></li>
	</ul>
</li>
	<li id="menu-item-9888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9888"><a href="https://mofa.gov.np/nrn/">NRN</a></li>
</ul>
</li>
<li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-487"><a href="https://mofa.gov.np/media-centre/">MEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="https://mofa.gov.np/right-to-information/">Right to Information</a></li>
	<li id="menu-item-12564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12564"><a href="#">Proactive Disclosure</a>
	<ul class="sub-menu">
		<li id="menu-item-14814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14814"><a href="https://mofa.gov.np/wp-content/uploads/2020/02/Proactive-Disclosure-Magh-2076.pdf">Magh 2076</a></li>
		<li id="menu-item-14815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14815"><a href="https://mofa.gov.np/wp-content/uploads/2020/02/Proactive-Disclosure-Kattik-2076.pdf">Kartik 2076</a></li>
		<li id="menu-item-12565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12565"><a href="https://mofa.gov.np/wp-content/uploads/2019/05/Proactive-Disclosure-Baisakh-2076.pdf">Baisakh 2076</a></li>
		<li id="menu-item-11928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11928"><a href="https://mofa.gov.np/wp-content/uploads/2019/02/Proactive-Disclosure-MOFA-Magh-2075.pdf">Magh 2075</a></li>
	</ul>
</li>
	<li id="menu-item-11797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11797"><a href="https://mofa.gov.np/national-days/">National Days</a></li>
	<li id="menu-item-2082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2082"><a href="https://mofa.gov.np/category/press-release/">Press Release</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://mofa.gov.np/media-centre/press-conferences/">Press Conferences</a></li>
	<li id="menu-item-509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509"><a href="https://mofa.gov.np/media-centre/publications/">Publications</a></li>
	<li id="menu-item-4551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4551"><a href="https://mofa.gov.np/about-nepal/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-4572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4572"><a href="https://mofa.gov.np/media-centre/video-gallery/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-484"><a href="https://mofa.gov.np/about-nepal/">ABOUT NEPAL</a>
<ul class="sub-menu">
	<li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489"><a href="https://mofa.gov.np/about-nepal/">Nepal Profile</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="https://mofa.gov.np/about-nepal/history-of-nepal/">History of Nepal</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-498"><a href="https://mofa.gov.np/about-nepal/investment-in-nepal/">Investment In Nepal</a></li>
	<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://mofa.gov.np/about-nepal/tourism-in-nepal/">Tourism in Nepal</a></li>
	<li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://mofa.gov.np/about-nepal/culture-society/">Culture  &#038; Society of Nepal</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://mofa.gov.np/about-nepal/nepal-govt-portal/">Nepal Govt. Portal</a></li>
</ul>
</li>
<li id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678"><a href="https://mofa.gov.np/contact/">CONTACT</a></li>
<li id="menu-item-12577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12577"><a target="_blank" rel="noopener noreferrer" href="https://mofa.gov.np/bgc/"><i class="_mi _before dashicons dashicons-groups" aria-hidden="true"></i><span>BGC</span></a></li>
</ul>        	</div><!-- .wrapper -->
        </nav><!-- .nav-primary -->
    

        		<div id="content" class="site-content">
			<div class="wrapper hwrap">
	
	<main id="main" class="site-main" role="main">

	
		
<article id="post-15060" class="post-15060 post type-post status-publish format-standard hentry category-press-release">
	<!-- Page/Post Single Image Disabled or No Image set in Post Thumbnail -->
	<div class="entry-container">
		<header class="entry-header">
			<h1 class="entry-title">Press Release on Rt. Hon. PM&#8217;s  Address to NAM Virtual Summit on  COVID-19</h1>

			<p class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://mofa.gov.np/press-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19/" rel="bookmark"><time class="entry-date published" datetime="2020-05-04T21:20:05+05:45">May 4, 2020</time><time class="updated" datetime="2020-05-04T21:21:23+05:45">May 4, 2020</time></a></span></p><!-- .entry-meta -->		</header><!-- .entry-header -->

		<div class="entry-content">
			<h4></h4>
<h4 style="text-align: center;"><strong><img class="aligncenter size-full wp-image-9373" src="https://mofa.gov.np/wp-content/uploads/2018/05/letter-head-eng.jpg" alt="" width="2500" height="683" srcset="https://mofa.gov.np/wp-content/uploads/2018/05/letter-head-eng.jpg 2500w, https://mofa.gov.np/wp-content/uploads/2018/05/letter-head-eng-300x82.jpg 300w, https://mofa.gov.np/wp-content/uploads/2018/05/letter-head-eng-1024x280.jpg 1024w" sizes="(max-width: 2500px) 100vw, 2500px" />Press Release</strong></h4>
<p style="text-align: justify;">Prime Minister Rt. Hon. Mr. K P Sharma Oli has said that Non-Aligned Movement (NAM), as a group of 120 countries, must use its numerical and moral strength to unite the world at this critical moment of human history. The Prime Minister was addressing the virtual Summit of the NAM under the theme of &#8220;United against COVID-19&#8221; today.</p>
<p style="text-align: justify;">The Prime Minister said that the humanity is at stake now and we are fighting a common but invisible enemy.</p>
<p style="text-align: justify;">He further said that the virus has tested our ability and exposed our vulnerability. Global trading and travel linkages are disrupted, businesses have collapsed, jobs are vanished, education systems are disrupted, and millions risk relapsing into poverty making the realization of SDGs even harder, said the Prime Minister.</p>
<p style="text-align: justify;">Prime Minister Oli emphasized that in such a situation, there is nothing more important than the protection of human life and saving of humanity which is the supreme duty of Governments.</p>
<p style="text-align: justify;">We can revive economic loss, reinvent technology, build a prosperous society, but, we cannot revive the loss of precious human life, which is also the loss of human capital, talents, expertise and ideas. So, life comes first of all other considerations, said the Prime Minister.</p>
<p style="text-align: justify;">Stressing that the human health must be our topmost priority, the Prime Minister shared with the NAM member States the measures taken by the Government of Nepal to respond to the crisis and informed that there is no death from Covid-19 in Nepal as of now.</p>
<p style="text-align: justify;">The Prime Minister also underlined the unprecedented economic impact on remittances and tourism and the hardship that our people face, in particular the small enterprises, peasants and daily wage earners.</p>
<p style="text-align: justify;">While expressing Nepal&#8217;s determination to face the challenge, the Prime Minister called for the robust global response to such a crisis of large proportion and highlighted the indispensable role of the United Nations and its specialized agency, WHO. Those institutions must be strengthened and supported to promote cooperation, collaboration and synchronize global response against the pandemic, he said.</p>
<p style="text-align: justify;">The Prime Minister further underlined that the NAM must remain united and support multilateralism and global cooperation to defeat COVID-19, consolidate the voice of the poorest and most vulnerable, scale up South-South Cooperation by way of sharing experience, transfer of technology, medical logistics and equipment, coordinate and advocate for a robust recovery package from the international community.</p>
<p style="text-align: justify;">The Prime Minister said that NAM must promote regional initiatives as building blocks for global efforts and recalled the video conference of the leaders of SAARC countries to promote cooperation and find solution to the challenges posed by COVID-19.</p>
<p style="text-align: justify;">Saying that humanity must come together to fight against the challenges of poverty, illness and under-development, the Prime Minister said that this is not a time to engage in insurgencies and wars. Therefore, Nepal supports UN Secretary General&#8217;s Appeal for Global Ceasefire, he said<br />
Stating that the pandemic has exposed the inadequacies and fragility in existing economic system, the Prime Minister called for reorienting economic arrangements and redeploying resources for building and maintaining of basic social protection, health care and education. Pro-people policies stand better to deal with the crisis like this, he said.</p>
<p style="text-align: justify;">Prime Minister Oli welcomed the proposal to establish the NAM Task Force to work out a database that will include requirements of NAM Member States and appreciated the initiative to establish the NAM Contact Group for collective fight against the pandemic.</p>
<p style="text-align: justify;">The Summit adopted an eighteen-point declaration.</p>
<p><strong>Ministry of Foreign Affairs<br />
Singh Durbar<br />
Kathmandu<br />
04 May 2020</strong></p>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share Us ...</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://mofa.gov.np/press-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19/"  target="_blank"  rel="nofollow"><img src="https://mofa.gov.np/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://mofa.gov.np/press-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19/&amp;text=Press%20Release%20on%20Rt.%20Hon.%20PM%E2%80%99s%20%20Address%20to%20NAM%20Virtual%20Summit%20on%20%20COVID-19%20"  target=&quot;_blank&quot;  rel=&quot;nofollow&quot;><img src="https://mofa.gov.np/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://mofa.gov.np/press-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19/"  target=&quot;_blank&quot;  rel=&quot;nofollow&quot;><img src="https://mofa.gov.np/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Press%20Release%20on%20Rt.%20Hon.%20PM%26#8217;s%20%20Address%20to%20NAM%20Virtual%20Summit%20on%20%20COVID-19&#038;body=%20https://mofa.gov.np/press-release-on-rt-hon-pms-address-to-nam-virtual-summit-on-covid-19/"><img src="https://mofa.gov.np/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="print" class="ssba_print ssba_share_link " href="#" onclick="window.print()"><img src="https://mofa.gov.np/wp-content/plugins/simple-share-buttons-adder/buttons/simple/print.png" style="width: 35px;" title="Print" class="ssba ssba-img" alt="Print this page" /><div title="Print" class="ssbp-text">Print</div></a></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<p class="entry-meta"><span class="cat-links"><span class="screen-reader-text">Categories</span><a href="https://mofa.gov.np/category/press-release/" rel="category tag">Press Release</a></span></p><!-- .entry-meta -->		</footer><!-- .entry-footer -->
	</div><!-- .entry-container -->
</article><!-- #post-## -->

		
			
	</main><!-- #main -->
	

	

			</div><!-- .wrapper -->
	    </div><!-- #content -->
		            
	<footer id="colophon" class="site-footer" role="contentinfo">
    
	    	<div id="site-generator" class="one">
	    		<div class="wrapper"><div id="footer-left-content" class="copyright"><div class="footer-links"><a href="https://mofa.gov.np/sitemap/">Sitemap</a>           <span class="divisor">| </span>          <a href="https://mofa.gov.np/privacy-policy/">Privacy Policy </a>  <span class="divisor">| </span>     <a href="https://mofa.gov.np/terms-conditions/">Terms and Conditions</a>  <span class="divisor">| </span>      <a href="https://mofa.gov.np/copyright-policy/">Copyright Policy</a>
</div>
<br />
<div class="footer-contact">

© Content Owned By Government of Nepal - Ministry Of Foreign Affairs - (β) Beta Version</div>

</div>
				</div><!-- .wrapper -->
			</div><!-- #site-generator -->	</footer><!-- #colophon -->
			</div><!-- #page -->
		
<a href="#masthead" id="scrollup" class="genericon"><span class="screen-reader-text">Scroll Up</span></a><nav id="mobile-header-left-nav" class="mobile-menu" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-613"><a href="https://mofa.gov.np/"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true"></i><span class="visuallyhidden">HOME</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://mofa.gov.np/the-ministry/">ABOUT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8802"><a href="https://mofa.gov.np/about-mofa/">About MoFA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://mofa.gov.np/the-ministry/history-of-the-ministry-of-foreign-affairs/">MoFA History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://mofa.gov.np/the-ministry/organizational-structure/">Organization</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610"><a href="https://mofa.gov.np/minister-of-foreign-affairs/">Minister</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611"><a href="https://mofa.gov.np/officials/">Officials</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="https://mofa.gov.np/the-ministry/divisionssections/">Divisions/Sections/Unit</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512"><a href="https://mofa.gov.np/the-ministry/departments/">Departments</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://mofa.gov.np/the-ministry/liaison-officebirgunj/">Liaison Office, Birgunj</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://mofa.gov.np/the-ministry/institute-of-foreign-affairs/">Institute of Foreign Affairs</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="https://mofa.gov.np/foreign-policy/">FOREIGN RELATIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="https://mofa.gov.np/foreign-policy/">Nepal&#8217;s Foreign Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="https://mofa.gov.np/foreign-policy/bilateral-relation/">Nepal&#8217;s Bilateral Relations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8778"><a href="https://mofa.gov.np/nepals-regional-affairs/">Nepal&#8217;s Regional Affairs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8777"><a href="https://mofa.gov.np/nepal-and-saarc/">Nepal and SAARC</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8776"><a href="https://mofa.gov.np/nepal-and-bimstec/">Nepal and BIMSTEC</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8199"><a target="_blank" rel="noopener noreferrer" href="https://mofa.gov.np/fourthbimstecsummit/">4th BIMSTEC</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8775"><a href="https://mofa.gov.np/nepal-and-acd/">Nepal and ACD</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8774"><a href="https://mofa.gov.np/nepal-and-sco/">Nepal and SCO</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-469"><a href="http://www.mofa.gov.np/departmentsmissions/">DIPLOMATIC MISSION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-600"><a href="#">Nepalese Missions Overseas</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://mofa.gov.np/embassy-of-nepal/">Embassy of Nepal</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506"><a href="https://mofa.gov.np/permanent-mission-of-nepal-to-un/">Permanent Mission of Nepal to UN</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://mofa.gov.np/consulates-general-of-nepal/">Consulates General of Nepal</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-601"><a href="#">Foreign Missions Accredited to Nepal</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://mofa.gov.np/residential-diplomatic-missions/">Residential Diplomatic Missions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="https://mofa.gov.np/non-residential-diplomatic-missions/">Non-Residential Diplomatic Missions</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4329"><a target="_blank" rel="noopener noreferrer" href="https://mofa.gov.np/wp-content/uploads/2020/03/Diplomatic-List-2020.pdf">Diplomatic List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485"><a href="https://mofa.gov.np/consular-affairs/">CONSULAR AFFAIRS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-516"><a href="https://mofa.gov.np/consular-affairs/passport-services/">For Nepalese Citizens</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602"><a href="http://www.nepalconsular.gov.np">Consular Services</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604"><a href="http://nepalpassport.gov.np/">Passport</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515"><a href="https://mofa.gov.np/consular-affairs/consular-services/">For Foreigners Visiting Nepal</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603"><a href="https://mofa.gov.np/visa-information/">Visa Information</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="https://mofa.gov.np/travel-notice/">Travel Notice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9888"><a href="https://mofa.gov.np/nrn/">NRN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-487"><a href="https://mofa.gov.np/media-centre/">MEDIA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="https://mofa.gov.np/right-to-information/">Right to Information</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12564"><a href="#">Proactive Disclosure</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14814"><a href="https://mofa.gov.np/wp-content/uploads/2020/02/Proactive-Disclosure-Magh-2076.pdf">Magh 2076</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14815"><a href="https://mofa.gov.np/wp-content/uploads/2020/02/Proactive-Disclosure-Kattik-2076.pdf">Kartik 2076</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12565"><a href="https://mofa.gov.np/wp-content/uploads/2019/05/Proactive-Disclosure-Baisakh-2076.pdf">Baisakh 2076</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11928"><a href="https://mofa.gov.np/wp-content/uploads/2019/02/Proactive-Disclosure-MOFA-Magh-2075.pdf">Magh 2075</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11797"><a href="https://mofa.gov.np/national-days/">National Days</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2082"><a href="https://mofa.gov.np/category/press-release/">Press Release</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="https://mofa.gov.np/media-centre/press-conferences/">Press Conferences</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509"><a href="https://mofa.gov.np/media-centre/publications/">Publications</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4551"><a href="https://mofa.gov.np/about-nepal/photo-gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4572"><a href="https://mofa.gov.np/media-centre/video-gallery/">Video Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-484"><a href="https://mofa.gov.np/about-nepal/">ABOUT NEPAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489"><a href="https://mofa.gov.np/about-nepal/">Nepal Profile</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="https://mofa.gov.np/about-nepal/history-of-nepal/">History of Nepal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-498"><a href="https://mofa.gov.np/about-nepal/investment-in-nepal/">Investment In Nepal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://mofa.gov.np/about-nepal/tourism-in-nepal/">Tourism in Nepal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://mofa.gov.np/about-nepal/culture-society/">Culture  &#038; Society of Nepal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://mofa.gov.np/about-nepal/nepal-govt-portal/">Nepal Govt. Portal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678"><a href="https://mofa.gov.np/contact/">CONTACT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12577"><a target="_blank" rel="noopener noreferrer" href="https://mofa.gov.np/bgc/"><i class="_mi _before dashicons dashicons-groups" aria-hidden="true"></i><span>BGC</span></a></li>
</ul></nav><!-- #mobile-header-left-nav -->
<div id="pum-14923" class="pum pum-overlay pum-theme-4686 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:14923,&quot;slug&quot;:&quot;covid-19-update&quot;,&quot;theme_id&quot;:4686,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_14923">

	<div id="popmake-14923" class="pum-container popmake theme-4686 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_14923" class="pum-title popmake-title">
				Decision of HLCC for the Prevention and Control of COVID-19 on 25 March 2020			</div>
		

		

				<div class="pum-content popmake-content">
			<p style="text-align: center;"><strong>Decisions of the High-Level Coordination Committee for the Prevention and Control of COVID-19 formed under the convenorship of Hon. Deputy Prime Minister and the Minister for Defense Mr. Ishwar Pokharel 25 March 2020</strong></p>
<ol>
<li style="text-align: justify;">Resume import and export of goods from Rasuwagadhi and Tatopani border crossing points with China by following the health protocol of the Ministry of Health and Population and the Ministry of Agriculture and Livestock Development. Ministry of Home Affairs and the Ministry of Finance shall make necessary coordination regarding this matter.</li>
</ol>
<ol style="text-align: justify;" start="2">
<li>Continue operation of essential banking services in coordination of Ministry of Home Affairs and Ministry of Finance.</li>
</ol>
<ol style="text-align: justify;" start="3">
<li>Continue operation of the vehicles that deliver medicines, food items, water, milk, fruits, vegetables, livestock and fishery feeds, baby chicks, and return back. Such vehicles shall not be allowed to carry passengers.</li>
</ol>
<ol style="text-align: justify;" start="4">
<li>Concerned companies shall arrange means of transportation for the workers involved in the production of medicine or bottling of gas to commute to and from the work. Ministry of Home Affairs shall issue necessary permits for such means of transportation.</li>
</ol>
<ol style="text-align: justify;" start="5">
<li>Big food stores and shops shall arrange home delivery of necessary food items. For this, Ministry of Home Affairs shall issue permits to the limited number of vehicles.</li>
</ol>
<ol style="text-align: justify;" start="6">
<li>Local levels shall facilitate the operation of shops at ward level that sell milk, vegetables, fruits and other food items ensuring that there is no crowd, people use masks and sanitizer and maintain physical distance between costumers.</li>
</ol>
<ol style="text-align: justify;" start="7">
<li>In case there is an urgent need to transport food grains, the Ministry of Home Affairs, Ministry of Culture, Tourism and Civil Aviation and the Ministry of Industry, Commerce and Supplies in coordination shall make arrangements for air shipment of such items.</li>
</ol>
<ol style="text-align: justify;" start="8">
<li>In order to encourage the use of induction stove, Ministry of Finance, Ministry of Energy, Water Resources and Irrigation and the Ministry of Industry, Commerce and Supplies in coordination shall arrange rebate in electricity and customs tariffs.</li>
</ol>
<ol style="text-align: justify;" start="9">
<li>Facilitate the return of foreign nationals that are in Nepal with the approval of the Ministry of Home Affairs and the Ministry of Culture, Tourism and Civil Aviation and are stuck at various places to their respective countries via Tribhuvan International Airport after airlifting them to Kathmandu. If the flight time of these foreign nationals is yet to be fixed, they shall be put in quarantine at hotels near the airport at their own cost during the waiting period.</li>
</ol>
<ol style="text-align: justify;" start="10">
<li>Local levels shall update daily within each ward under their jurisdiction the records, including health details, of the persons coming from third countries and India. The Local Health Coordinator shall submit daily the details of persons with symptoms of COVID-19 to the Chief District Officer. The Chief District Officer shall send such details to National Emergency Operation Center and the Center shall send daily to National Emergency Health Operation Center by 6 p.m. in the evening.</li>
</ol>
<ol style="text-align: justify;" start="11">
<li>Provinces and Local Levels shall arrange quarantines and operate them.</li>
</ol>
<ol start="12">
<li style="text-align: justify;">Ministry of Communication and Information Technology shall arrange to install four-digit toll free telephone services at the Office of the Prime Minister and the Council of Ministers, Ministry of Home Affairs and the Ministry of Health and Population.</li>
</ol>
<p><img class="aligncenter size-full wp-image-14984" src="https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-Translation-of-the-decision-of-the-12th-Meeting-of-HLCC-on-VOVID-19-24-March-2020-page-001.jpg" alt="" width="1240" height="1754" srcset="https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-Translation-of-the-decision-of-the-12th-Meeting-of-HLCC-on-VOVID-19-24-March-2020-page-001.jpg 1240w, https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-Translation-of-the-decision-of-the-12th-Meeting-of-HLCC-on-VOVID-19-24-March-2020-page-001-212x300.jpg 212w, https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-Translation-of-the-decision-of-the-12th-Meeting-of-HLCC-on-VOVID-19-24-March-2020-page-001-724x1024.jpg 724w, https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-Translation-of-the-decision-of-the-12th-Meeting-of-HLCC-on-VOVID-19-24-March-2020-page-001-1086x1536.jpg 1086w" sizes="(max-width: 1240px) 100vw, 1240px" /><img class="aligncenter size-full wp-image-14985" src="https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-Translation-of-the-decision-of-the-12th-Meeting-of-HLCC-on-VOVID-19-24-March-2020-page-002.jpg" alt="" width="1240" height="1754" srcset="https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-Translation-of-the-decision-of-the-12th-Meeting-of-HLCC-on-VOVID-19-24-March-2020-page-002.jpg 1240w, https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-Translation-of-the-decision-of-the-12th-Meeting-of-HLCC-on-VOVID-19-24-March-2020-page-002-212x300.jpg 212w, https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-Translation-of-the-decision-of-the-12th-Meeting-of-HLCC-on-VOVID-19-24-March-2020-page-002-724x1024.jpg 724w, https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-Translation-of-the-decision-of-the-12th-Meeting-of-HLCC-on-VOVID-19-24-March-2020-page-002-1086x1536.jpg 1086w" sizes="(max-width: 1240px) 100vw, 1240px" /></p>
<p lang="en-GB" align="right"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><i><b>Unofficial Translation</b></i></span></span></p>
<p lang="en-GB" align="center"><span style="font-family: Times New Roman, serif;"><span style="font-size: large;"><b>Orders Issued by the Government of Nepal as per </b></span></span></p>
<p lang="en-GB" align="center"><span style="font-family: Times New Roman, serif;"><span style="font-size: large;"><b>the Contagious Diseases Act, 2020 (1963)</b></span></span></p>
<p align="justify"><span style="font-family: Helvetica Neue, Times New Roman, sans-serif;"><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span lang="en-GB">Taking into account the imminent spread of COVID-19 throughout Nepal and with a view to containing and eradicating it, the Government of Nepal, exercising the authority given by Article 2 of the Contagious Dieses Act, 2020 (1963), has issued the following orders </span></span></span></span><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">effective from 6 a.m. of 24 March until 6 a.m. of 31 March 2020: </span></span></span></span></p>
<ol>
<li>
<p align="justify"><span style="font-family: Helvetica Neue, Times New Roman, sans-serif;"><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">No one shall come out of home except for essential works like medical treatment, purchasing of food items etc.</span></span></span></span></p>
</li>
<li>
<p align="justify"><span style="font-family: Helvetica Neue, Times New Roman, sans-serif;"><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Fully restrict the movements of all types of public or private passenger vehicles expect those having specific permit or the ones used by health workers and security agencies. </span></span></span></span></p>
</li>
<li>
<p align="justify"><span style="font-family: Helvetica Neue, Times New Roman, sans-serif;"><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Suspend all domestic commercial flights expect those operated by the security agencies and other specifically prescribed flights. </span></span></span></span></p>
</li>
<li>
<p align="justify"><span style="font-family: Helvetica Neue, Times New Roman, sans-serif;"><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">For the operation of all other services except the essential services like health, security, food supply, drinking water, diary, electricity, telecommunications, information and communication, customs, quarantine and waste management, concerned heads of office shall arrange the presence of minimum number of employees at office required for office operation and sanction leave for the rest of the employees by ensuring their presence upon call at any required time. </span></span></span></span></p>
</li>
<li>
<p align="justify"><span style="font-family: Helvetica Neue, Times New Roman, sans-serif;"><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Except those producing pharmaceuticals and medical equipment, food items, drinking water, dairy and fuel industries, all other industries and factories operated by private sector shall arrange leave for their workers and employees. </span></span></span></span></p>
</li>
<li>
<p align="justify"><span style="font-family: Helvetica Neue, Times New Roman, sans-serif;"><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Entrepreneurs shall ensure regular supply of medicine and other medicinal items. Those individuals involved in price hike or black marketing or hoarding or </span></span></span><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span lang="en-GB">hiding of essential goods or obstructing the supply shall be subject to arrest and seizure of the items as per the prevailing laws and </span></span></span></span><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">such items shall be utilized for the prevention and treatment of the disease. </span></span></span></span></p>
</li>
<li>
<p align="justify"><span style="font-family: Helvetica Neue, Times New Roman, sans-serif;"><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">In order to make necessary arrangements for the implementation of this order issued in accordance with sub clause (2) of clause 2 of the </span></span></span><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span lang="en-GB">Contagious</span></span></span></span><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"> Diseases Act 2020 (1963), designate all Chief District Officers of Nepal. For this purpose, the CDOs may exercise the authority as per the Local Administration Act, 2028 (1971) as required. </span></span></span></span></p>
</li>
<li>
<p class="western" lang="en-GB" align="justify"><span style="font-family: Helvetica Neue, Times New Roman, sans-serif;"><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Person defying or obstructing the implementation of this order issued under the </span></span></span><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><span lang="en-GB">Contagious</span></span></span></span><span style="color: #000000;"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"> Diseases Act, 2020 (1964) shall be subject to punishment in according with that Act.</span></span></span></span></p>
</li>
</ol>
<p class="western" lang="en-GB" align="justify"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;"><u><b>Decisions</b></u></span></span></p>
<ol>
<li>
<p lang="en-GB" align="justify"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Approve the COVID-19 Quarantine Management Standard- 2076 (2020) presented by the task force formed under the convenorship of Hon. Minister for Culture, Tourism and Civil Aviation.</span></span></p>
</li>
<li>
<p lang="en-GB" align="justify"><span style="font-family: Times New Roman, serif;"><span style="font-size: medium;">Under the leadership of the Ministry of Health and Population, commence from today itself at the Armed Police Force Hospital in Balambu, the work of prevention, control and treatment of COVID-19 in coordination of the Doctors from Nepal Army and by mobilizing doctors, nurses and health workers as may be necessary from Nepal Police, Armed Police Force Nepal and the government, community and private sectors. For this, Ministry of Defence, Ministry of Home Affairs, Ministry of Foreign Affairs and the Ministry of Finance shall make necessary coordination. </span></span></p>
</li>
</ol>
<h4 style="text-align: center;"><strong>Address to the Nation by Right Honorable Prime Minister KP Sharma Oli on Control and Prevention of Coronavirus</strong></h4>
<p>Respected Brothers and Sisters,</p>
<p style="text-align: justify;">Today, I am here before you not to talk about my health, but to discuss about the public health. Now, the entire world is passing through the most difficult mode in history arisen due to the pandemic of corona virus. Most of the countries in the world are badly affected by this pandemic. Fortunately, no direct effect of this pandemic has yet been seen in Nepal. However, we are not in a position to be complacent from the risk of this pandemic.</p>
<p style="text-align: justify;">Health and security of citizens has always been on my top priority. Aware of the potential risk of corona virus pandemic and of its impact, I have been instructing from the very beginning to the authorities to work by formulating of a clear action plan. Since the very beginning, the government has been making special preparations by devising strategies, such as preventing the pandemic from entering the country, raising awareness, making arrangements for surveillance, quarantine, and treatment of infected persons. All you know that in this process, Nepali students were rescued from Wuhan city of China after five preparatory meetings held under my leadership, and managed quarantine for them.</p>
<p style="text-align: justify;">Before I went to the hospital for my second kidney transplant, I had formed a high-level committee under the leadership of Deputy Prime Minister and Minister for Defense Hon. Mr. Ishwor Pokhrel to work in my absence by taking policy leadership to address the problem. Similarly, I had made arrangements to implement the decisions taken by the Action Committee led by the Chief Secretary. The federal government has been carrying out its efforts through these mechanisms in coordination with the provincial governments and local levels.</p>
<p style="text-align: justify;">Sisters and Brothers,</p>
<p style="text-align: justify;">It is not easy to fight against a pandemic. It has become urgent for us to change our behavior and adjust our daily routine for some time. This might bring some unease in our lives. It might affect our habits and daily behaviours. But, we do not have any alternative to defeat the potential contagion. Therefore, in my capacity as the prime minister trusted by you, I would like to request you to:</p>
<p><em><strong>pay enough attention to hygiene;</strong></em></p>
<p><em><strong>wash your hands frequently with soap and water and use sanitizer;</strong></em></p>
<p><em><strong>maintain social distance; avoid crowds;</strong></em></p>
<p><em><strong>stay at home as far as possible;</strong></em></p>
<p><em><strong>do not hoard essential goods;</strong></em></p>
<p><em><strong>do not get confused and influenced by misinformation and rumors;</strong></em></p>
<p><em><strong>follow the advice of doctors, experts, and technicians;</strong></em></p>
<p><em><strong>be patient and restraint;</strong></em></p>
<p><em><strong>remain alert but do not panic.</strong></em></p>
<p style="text-align: justify;">All who have come from infected countries must stay in quarantine for at least 14 days in order to safeguard their own life, to save their families and to save the community from contagion. I am confident that all sisters and brothers will act responsibly at this difficult time.</p>
<p style="text-align: justify;">The government will leave no stone unturned for prevention, control, and treatment of this pandemic. For this, high priority has been placed on providing services from all hospitals all over the country, and making arrangements for adequate medicines and equipments and required human resources. Arrangements have been made to mobilize, with appropriate incentives and high morale, the human resources who have to be directly involved in this task, including doctors, nurses, health workers, and security bodies. Employees and service providers of private sectors shall be encouraged to provide services from home if there is possibility to deliver services electronically.</p>
<p style="text-align: justify;">However, all government employees and private sector employees associated with essential services shall work as usual regularly from their offices.</p>
<p style="text-align: justify;">Arrangements have been made to operate all types of vehicles including private ones that are required for providing public services.</p>
<p style="text-align: justify;">In coordination with the private sector, arrangements have been made for regular supply of essential consumable goods including food items. But, I would like to make it clear that strong legal action will be taken against anyone who, taking advantage of the difficult time, engages in criminal activities such as creation of artificial scarcity, hoarding, black marketing and adulteration in foods.</p>
<p style="text-align: justify;">The Ministry of Finance is meticulously studying the impacts of the global pandemic on Nepal’s overall economy. After analyzing the current and possible impacts on economy, the government will soon bring appropriate programs to save economy from shrinking. The government is sensitive towards the possible adverse impacts of the pandemic on entrepreneurs and workers- the partners of the world of work and will address it accordingly.</p>
<p>Sisters and Brothers,</p>
<p>Bearing in mind our health and security, a compelling situation has arisen to implement following measures in some sectors:</p>
<p><em><strong>All international flights coming to Nepal have been suspended effective from March 22 until 31.</strong></em></p>
<p><em><strong>Putting health security of the passengers at the border points on priority, arrangements will be made for mandatory health checkup to protect from transmission of the corona virus. There will be necessary coordination with the neighboring countries in this regard.</strong></em></p>
<p><em><strong>Except the essential services as published in the Nepal Gazette, all other services provided by public, community and private sectors at federal, provincial and local levels will be suspended from March 22 until April 3.</strong></em></p>
<p><em><strong>Effective from March 22, long-distance passenger vehicles will be suspended throughout Nepal for some time.</strong></em></p>
<p><em><strong>Crowded places like cinema halls have been shut down for the time being.</strong></em></p>
<p><em><strong>Teaching learning activities and examinations at schools and universities have been have been postponed for the time being.</strong></em></p>
<p><em><strong>Analyzing the situation of the pandemic, additional steps might be taken based on your cooperatio</strong></em>n.</p>
<p>The Government of Nepal is alert and sensitive to minimize inconveniences as much as possible to Nepali sisters and brothers both inside and outside the country as well as other travelers caused by the above-mentioned arrangements. I would like to assure that the government will remain effortful to end this difficult situation at the earliest and to restore normal life.</p>
<p style="text-align: justify;">It is a matter of happiness that the spirit of national unity to resolve this crisis has been reflected through the unanimously adopted resolution that was presented to the parliament and the views expressed during the all party meeting. I earnestly urge everyone involved in this mission, including government bodies, civil society organizations, media, and others to demonstrate spirit of national solidarity through mutual cooperation.</p>
<p style="text-align: justify;">A large number of Nepali sisters and brothers have been residing outside Nepal. I am aware that due to the corona virus pandemic, there is some inconvenience to you to return back to Nepal. At this time, I would like to request you not to panic and worry and, also request to contact Nepali diplomatic mission in the country of your residence when necessary. I would like to inform you that our missions will help you as much as they can to solve your problem.</p>
<p style="text-align: justify;">Soon after I was discharged from the hospital, I had addressed the video conference of SAARC heads of state and governments initiated by the Prime Minister of India His Excellency Mr. Narendra Modi. I had made commitment that Nepal would also contribute to the joint fund proposed by the Indian Prime Minister to fight against corona virus pandemic. I would like to announce that Nepal will contribute one hundred million rupees to this fund. In order to fight against this pandemic, we are committed to join hands with our neighbors, regional friends and international community in the spirit of mutual goodwill and cooperation.</p>
<p style="text-align: justify;">With your support, we will be able to protect people from potential infection of corona virus that has emerged as a pandemic. I would like to thank the private sector, different organizations, both neighbors, other friendly countries, and international community for all kinds of goodwill and support we have received so far towards achieving this goal. I am confident to receive continued cooperation from neighbors, other friendly countries and international organizations in the days to come.</p>
<p style="text-align: justify;">I have heard about the discussions you had regarding my willpower and high morale as the main factors for speedy recovery after my kidney transplant and subsequent treatment. At this hour, the country demands our strong will power and high morale. I am confident that our will power, high morale and unity will play a decisive role in moving ahead by controlling and defeating the pandemic of corona virus.</p>
<p style="text-align: justify;">We strongly fought against the devastating earthquake of 2015 and the adversities arisen thereafter. I have no doubts that all sisters and brothers will stand together and provide full support at this difficult hour.</p>
<p>Thank you.</p>
<p>&nbsp;</p>
<h2 id=":18n" class="hP" tabindex="-1" data-thread-perm-id="thread-f:1661661728952984842" data-legacy-thread-id="170f6889e31aa50a">Decision of the 8th Meeting of HLCC on COVID-19 and its Unofficial Translation<img class="aligncenter size-full wp-image-14947" src="https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-translation-of-HLCC-on-COVID-19-March-18-2020-page-001.jpg" alt="" width="1275" height="1650" srcset="https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-translation-of-HLCC-on-COVID-19-March-18-2020-page-001.jpg 1275w, https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-translation-of-HLCC-on-COVID-19-March-18-2020-page-001-232x300.jpg 232w, https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-translation-of-HLCC-on-COVID-19-March-18-2020-page-001-791x1024.jpg 791w, https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-translation-of-HLCC-on-COVID-19-March-18-2020-page-001-1187x1536.jpg 1187w" sizes="(max-width: 1275px) 100vw, 1275px" /> <img class="aligncenter size-full wp-image-14948" src="https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-translation-of-HLCC-on-COVID-19-March-18-2020-page-002.jpg" alt="" width="1275" height="1650" srcset="https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-translation-of-HLCC-on-COVID-19-March-18-2020-page-002.jpg 1275w, https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-translation-of-HLCC-on-COVID-19-March-18-2020-page-002-232x300.jpg 232w, https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-translation-of-HLCC-on-COVID-19-March-18-2020-page-002-791x1024.jpg 791w, https://mofa.gov.np/wp-content/uploads/2020/03/Unofficial-translation-of-HLCC-on-COVID-19-March-18-2020-page-002-1187x1536.jpg 1187w" sizes="(max-width: 1275px) 100vw, 1275px" /></h2>
<p style="text-align: center;"><strong>Very Urgent Updated Notice Regarding Arrival Restriction in Nepal</strong><br />
<a href="http://www.nepalimmigration.gov.np/post/very-urgent-updated-notice-regarding-arrival-restriction-in-nepal-updated-on-18t"><img class="aligncenter size-full wp-image-14937" src="https://mofa.gov.np/wp-content/uploads/2020/03/Covid-19-Notice.png" alt="" width="1203" height="1588" srcset="https://mofa.gov.np/wp-content/uploads/2020/03/Covid-19-Notice.png 1203w, https://mofa.gov.np/wp-content/uploads/2020/03/Covid-19-Notice-227x300.png 227w, https://mofa.gov.np/wp-content/uploads/2020/03/Covid-19-Notice-776x1024.png 776w, https://mofa.gov.np/wp-content/uploads/2020/03/Covid-19-Notice-1164x1536.png 1164w" sizes="(max-width: 1203px) 100vw, 1203px" /></a></p>
<p><strong>Updated Urgent Notice Regarding Travel Restriction Related to Covid-19 Dated 13th March 2020 12:15 Hrs NST</strong><br />
<a href="http://www.nepalimmigration.gov.np/"><img class="aligncenter size-full wp-image-14924" src="https://mofa.gov.np/wp-content/uploads/2020/03/Updated-Urgent-Notice-on-Issuance-of-Visa-13-March-2020.jpg" alt="" width="1000" height="1369" srcset="https://mofa.gov.np/wp-content/uploads/2020/03/Updated-Urgent-Notice-on-Issuance-of-Visa-13-March-2020.jpg 1000w, https://mofa.gov.np/wp-content/uploads/2020/03/Updated-Urgent-Notice-on-Issuance-of-Visa-13-March-2020-219x300.jpg 219w, https://mofa.gov.np/wp-content/uploads/2020/03/Updated-Urgent-Notice-on-Issuance-of-Visa-13-March-2020-748x1024.jpg 748w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://mofa.gov.np/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 4px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 4px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 14px;
									
									font-weight: light;
								}
								.ssba img:hover {
    margin-top: -10px;
}
.ssba img {
        transition: margin 0.2s ease-in;
}

/* -----------------------------------------------------
		Print Media Query
---------------------------------------------------------- */

@media print {

nav{
display:none !important;
height:0px;
}

.mobile-menu ,.mobile-menu *{
height:0px;
   display: none !important;
}
 
  .sidebar-header-right,.nav-primary,.ssba,.footer-links,.fixed,.mobile-menu-anchor,.updated,.screen-reader-text{
    display: none !important;
height:0px;
}

.entry-title {
    padding-bottom: 4px;
    border-bottom: 1px solid lightgray;
}
span.screen-reader-text {
    display: none !important;
    height: 0px;
}

}



			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://mofa.gov.np/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://mofa.gov.np/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://mofa.gov.np/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://mofa.gov.np/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://mofa.gov.np/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mofa.gov.np\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/plugins/ie-compatibility-mode-checker/public/js/wp-ie-check-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.1'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/themes/themepeak-pro/js/navigation.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/themes/themepeak-pro/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/themes/themepeak-pro/js/fitvids.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/themes/themepeak-pro/js/smoothscroll.js?ver=1'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/themes/themepeak-pro/js/themepeak-scrollup.min.js?ver=20072014'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.10.1","pm_dir_url":"https:\/\/mofa.gov.np\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/mofa.gov.np\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mofa.gov.np\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"4685","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/mofa.gov.np\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/mofa.gov.np\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-14923":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":"","delay":"500"}}],"theme_id":"4686","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","cookies":[],"theme_slug":"lightbox","id":14923,"slug":"covid-19-update"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mofa.gov.np/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.10.1'></script>
<script type='text/javascript' src='https://mofa.gov.np/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

</body>
</html>